Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (jboard1)      Join Date: Dec 2007       08-05-2011, 12:55 PM Reply   
Hello wakeworld. First off, i'm not good with engines, so i'm hoping to get some tips from some of you who may have knowledge about this. I have an 05 Wakesetter and am having some issues with the transmission. I noticed a bunch of oil in the hull of the boat the other day, and some slipping of gears when driving the boat. I checked the tranny fluid and it was bone dry. I filled it up with almost 2 qts of tranny fluid and the dip stick was at it's max level. I drove the boat around for maybe 10 minutes and everything seemed fine. i.e. no slipping of gears, no weird noises. I put it back on the lift and let it cool down to check the fluid again. I wiped the dip stick off, and checked the level...it was bone dry again, and I could see fresh oil in the hull (when i put my finger in it, it is the same reddish color as the fluid that i just put in from the bottle). Needless to say, the tranny is not holding fluid..i just am not sure what this means. Is this a very serious issue? If anyone has any thoughts about what may be wrong, please post your ideas. Thank you so much in advance.

Jeff
Old     (rdlangston13)      Join Date: Feb 2011       08-05-2011, 1:07 PM Reply   
I would say a tranny leaking all the fluid out that fast would be a serious issue
Old     (denverd1)      Join Date: May 2004       08-05-2011, 1:30 PM Reply   
sounds like you got a leak! need to find out where its coming from....

Is it splattered all over the engine bay? right under the tranny? tranny cooler hoses attached?
Old     (jboard1)      Join Date: Dec 2007       08-05-2011, 1:37 PM Reply   
I dont see any splatter really. All i see is a puddle of the red oil right below the tranny itself. I'd have to go look again at the hoses (not the best with engines). Would be great if it was something simple like that. Any ideas on how to check for location of the leak?
Old     (olmoomba)      Join Date: Apr 2010       08-05-2011, 1:49 PM Reply   
fill it again, have someone with you. they drive in idle and you poke your head in there and start looking. trace the hoses from the tranny to the cooler, check all connections. look around the tranny check all bolts and connections. look up your model tranny on the web and start looking at pictures to find all orifices that could leak fluid, if you still can't find a leak at all, you have MAJOR issue.

I think you have a busted hose, leaky connection or the drain nut came loose.
Old     (jboard1)      Join Date: Dec 2007       08-05-2011, 1:52 PM Reply   
Thanks for your input Fred. I will take a look at it again here in a little bit. I will check all of those things you lsited and keep my fingers crossed it is something simple. I'll report back with what (if anything) i find.
Old     (jboard1)      Join Date: Dec 2007       08-05-2011, 5:38 PM Reply   
I couldn't find any pictures of the transmission i have so it was kind of hard to know what i was looking for. Mixed with the fact i dont know engines at all. What i do know is that it is a ZF Hurth 450a transmission. If anyone has a link to any good maintenance sites for that tranny, that would be much appreciated. I may just have to have a mechanic come look at it. Any other thoughts would be helpful though.
Old     (docdrs)      Join Date: Aug 2004       08-06-2011, 7:18 AM Reply   
Put a paper towel under the tranny and you should be able to determine close to where it is leaking from.
Old     (hatepain)      Join Date: Aug 2006       08-06-2011, 10:06 AM Reply   
Quote:
First off, i'm not good with engines, so i'm hoping to get some tips from some of you who may have knowledge about this
I'd bring it in man.
Old     (jboard1)      Join Date: Dec 2007       08-06-2011, 11:39 AM Reply   
Appreciate the tips guys. Just gonna have someone look at it i think.
Old     (ryansgt)      Join Date: Aug 2006       08-06-2011, 1:21 PM Reply   
a few possible locations where that could be coming from. in order of the most suspect.
1. Hoses. Need to check they are tight. Should be compression fittings, check if the are tight. Could be the actual hose. Should be some sort of braided line. this could easily be a slow, non splattering leak coming from these.
2. transmission gasket/seal. Either end. On the side towards the engine it will be a large rubberized/paper gasket depending on the year. Shaft end it will be a seal and bearing that seals the output shaft by the coupler. This is most likely in misaligned shafts that wears out the seal. May seal when stopped but spits when running.
3. tranny cooler. Should be inline. Oil from the tranny comes from there through lines you may have already checked, through the cooler and back. Raw water also flows through the middle here. Usually these corrode internally and you will see milky transmission fluid. It isn't as likely but i suppose they could corrode through the outside and spit it out there.
4. drain plug from tranny. - least likely given age but if you have one it could be loose or corroded out. This is not very likely.

Hope for #1 or 3. both are easy diy fixes. 2 you can do yourself with the right equipment. The gasket on the engine end is easier to replace but not easy. It is major surgery for both sides of the transmission and involves pulling it.

4= new tranny since the housing would be shot.
Old     (jboard1)      Join Date: Dec 2007       08-07-2011, 12:43 PM Reply   
Appreciate the detailed tips Ryan. At this point i think its a bit over my head as i really am not sure what i'm looking at/for. Still can't find a diagram for my tranny. My mechanic is going to come take a look early this week.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:02 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us