Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (Wgetty8885)      Join Date: Sep 2016 Location: Oregon       08-24-2018, 7:41 AM Reply   
The heater on my G seems to work as it blows air through the defroster fully as well as partially (1/2 of normal or less) through the hose behind the drivers seat. The host at the drivers feet however has no airflow.

Any Ideas as to where to start? I appreciate any feedback!
Old     (bass10after)      Join Date: Feb 2010       08-24-2018, 11:24 PM Reply   
not to be a smart azz but make sure its actually connected to the blower. Depending what heater is installed some have 2-4 ports i believe but its possible to have the vents in place without being connected

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:46 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us