Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search Forums: Posts Made By: dave27
Forum: Boats, Accessories & Tow Vehicles 04-19-2011, 6:36 PM
Replies: 5
Views: 2,502
Posted By dave27
Thats a really good point Art, I bet what you...

Thats a really good point Art, I bet what you just said is true. Its the gauge and not the computer, other wise I would get limp mode?
Forum: Boats, Accessories & Tow Vehicles 04-19-2011, 9:49 AM
Replies: 5
Views: 2,502
Posted By dave27
By the way took the boat out Sunday, the oil...

By the way took the boat out Sunday, the oil pressure gauge/sender all worked the whole time. Which is good. I called Topside Marine and discussed my issue with them. They told me it goes like this,...
Forum: Boats, Accessories & Tow Vehicles 04-16-2011, 10:02 PM
Replies: 5
Views: 2,502
Posted By dave27
2005 v215 Sanger 4 guage pod not working only for oil Pressure

So today I fake a laked my boat. All was good, but the oil pressure was zero. The gauge pod which includes gas, voltage, engine temp, and oil pressure. It seems that the gauge is actually bad. I...
Showing results 1 to 3 of 3

 

All times are GMT -7. The time now is 10:18 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us