WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   sanger ballast (http://www.wakeworld.com/forum/showthread.php?t=807939)

mark1988 07-19-2017 9:32 AM

sanger ballast
 
I have a 2007 Sanger 215v and am having trouble with the ballast system. Not sure how to know how full/empty the rear tanks are; no gauges in this model. second the white button pops out when i fill or drain the left one. Breaker? loose wire?, however i can hear the pump humming in both compartments. last, when draining either one no water comes out of the bilge holes in the side of the boat. this all is probably related; last last does anyone know where the fuse/breaker box is? any and all thoughts /ideas appreciated

denverd1 07-19-2017 9:45 AM

breakers are on the dash. that's the white button.
you know they're full when water comes out the drain thru hull - side of boat
sounds like the common power wire for the left has some issues.

still got hard tanks? when I pulled mine the fittings on top and bottom of tanks were thin plastic and cracked to hell. I don't think any water was getting in the tanks, definitely wasn't staying there. I'd pop the bracket off the tanks and check out your fittings and hoses. water is draining to bilge IMO

Shawn 07-19-2017 11:08 AM

I have a 2006 but I yanked the hard tanks and dropped in larger bags but still al the same plumbing..

Overflowing out of sides is the only way to tell if full with hard tanks...same with draining, when water stops it is empty.

There is just the breaker on the dash. If it is tripping you have a bad pump or wiring issue. One way to tell if the breaker tripping is pump or electrical issues is that at each pump there should be a blade connection to the wire that will allow you to unplug the pump, disconnect the pumps...if breaker still trips, you have a wiring issue, if not you have a pump issue

Those pumps are notorious for clogging up. You have a fill and drain pump on each tank. If you pull the pump off there are 4 screws that pull the housing off and you can see if the pump is clogged or the motor is seized...both of which can cause the breaker to trip as the motor is trying too hard to spin. Sometimes with a seizure it just needs some hand spinning and WD40. I pull mine apart all the time and have had to order a few new ones on line just by googling the part # on the pump...they are pretty readily available.

denverd1 07-19-2017 11:25 AM

thought it might be clogged, but he said drain was doing it too? maybe both are clogged.

drain pump is under the engine mounted on the stringer. follow the drain hose...

Shawn 07-19-2017 12:30 PM

...also, if the rocker switcher are lighting up then the fuse feeding the ballast system is good.

mark1988 07-20-2017 2:56 PM

2007 sanger
 
Very helpful; thx to all who replied. will do some slueth work tomorrow.


All times are GMT -7. The time now is 5:03 PM.